Last edit: @jkrause in #[IM @jkrause] 1 year ago - Slack Archive

{alias}norminette

History

Revision: 2509 by @jkrause in #[IM @jkrause] 1 year agoSlack Archive

{alias}norminette

Revision: 1674 by @kyork in #marvin-dev 2 years agoSlack Archive

To fix the json bundle error: `gem install --user-install json -v 1.8.3`
To fix SecureRandom error, change your ruby version: `xcode-select --install`, add `~/.gem/ruby/2.0.0/bin` to PATH, and the next line
If norm's completely missing `gem install --user-install --pre norminette` should do the trick

Revision: 1673 by @kyork in #marvin-dev 2 years agoSlack Archive

To fix the json bundle error: `gem install --user-install json -v 1.8.3`
To fix SecureRandom error, change your ruby version: `xcode-select --install` and the next line
If norm's completely missing `gem install --user-install --pre norminette` should do the trick

Revision: 1672 by @kyork in #marvin-dev 2 years agoSlack Archive

To fix the json bundle error: `gem install --user-install json -v 1.8.3`
To fix SecureRandom error, change your ruby version: `xcode-select --install` and the next line
If it's missing `gem install --user-install --pre norminette` should do the trick

Revision: 1211 by @crenfrow in #cadets-old 2 years agoSlack Archive

To fix the json bundle error: `gem install --user-install json -v 1.8.3`
If it's missing `gem install --user-install --pre norminette` should do the trick 

Revision: 133 by @kyork in #_get_next_line 2 years agoSlack Archive

{alias}norminette